Message backlog causing delayed processing of events

Incident Report for SignalPath

Resolved

The slowdown of workflows has been cleared the team in continuing to investigate and work on long term improvements.
Posted Jun 27, 2023 - 16:19 EDT

Investigating

SignalPath is currently seeing a backlog of workflows from the study-service in production. This may cause a delay completing the following (budgeting for newly added site protocols, adding participants to newly added site protocols, changes to existing site protocols being reflected in the PVS and budgeting)
Posted Jun 27, 2023 - 15:22 EDT
This incident affected: SignalPath Application Suite (TrialPath).