Insights: Service Outage

Incident Report for SignalPath

Resolved

The Insights module is now fully functional for all users.
Posted Oct 27, 2023 - 09:45 EDT

Investigating

We’re experiencing a service outage with our Insights module impacting all users. Our team is currently working to restore the service. We apologize for the inconvenience and will provide updates via the status page.
Posted Oct 27, 2023 - 09:22 EDT
This incident affected: SignalPath Application Suite (Insights).