Site CTMS Finance Module Application Performance Degraded
Incident Report for SignalPath
Resolved
This incident has been resolved. We will continue to monitor the application for any performance concerns.
Posted Nov 12, 2024 - 18:43 EST
Investigating
We are continuing to investigate an issue with Accounting. Our team is continuing work to restore the service. We apologize for the inconvenience and will provide updates via the status page.
Posted Nov 12, 2024 - 15:07 EST
Monitoring
SiteCTMS team has identified the issue and deployed a resolution. The team will continue to monitor the situation and finance performance.
Posted Nov 12, 2024 - 13:14 EST
Investigating
Some users may experience a service outage with Accounting. Our team is currently working to restore the service. We apologize for the inconvenience and will provide updates via the status page.
Posted Nov 12, 2024 - 12:35 EST
This incident affected: SignalPath Application Suite (TrialPath).