Primary issue was resolved around 4:49 PM EST yesterday and then affected systems took some time to catch back up.
Posted Jun 13, 2025 - 09:58 EDT
Monitoring
An update has been applied and our team is continuing to monitor Insights and API status as the update rolls out. We apologize for the inconvenience and will provide updates via the status page
Posted Jun 12, 2025 - 16:53 EDT
Identified
There is an outage with our hosting provider causing users to experience a service outage with Insights and API systems. We apologize for the inconvenience and will provide updates via the status page
Posted Jun 12, 2025 - 16:23 EDT
Investigating
Some users may experience a service outage with Insights and API systems. Our team is currently working to restore the service. We apologize for the inconvenience and will provide updates via the status page
Posted Jun 12, 2025 - 14:24 EDT
This incident affected: SignalPath Application Suite (API, Insights).