Outage: EHR Integrations and Virtual Visits

Incident Report for SignalPath

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 17:57 EDT

Monitoring

Our cloud provider is reporting that the reported outage has been resolved and things are slowly recovering. Functionality has been restored for EHR integrations and virtual visits, though we are still investigating any potential impacts caused by the outage
Posted Jun 13, 2023 - 17:21 EDT

Identified

An outage has been reported from our cloud provider which is impacting EHR integrations with the SignalPath application and virtual visit functionality. We are actively monitoring the outage and will update as the situation evolves
Posted Jun 13, 2023 - 16:28 EDT
This incident affected: SignalPath Application Suite (TrialPath).