Insights outage

Incident Report for SignalPath

Resolved

This incident has been resolved.
Posted May 18, 2023 - 10:22 EDT

Monitoring

Insights functionality should be restored, we're continuing to monitor and investigate the root cause.
Posted May 17, 2023 - 14:40 EDT

Investigating

Currently insights reports are failing to load, we're looking into restoring the functionality and diagnosing the problems to prevent future outages.
Posted May 17, 2023 - 14:28 EDT
This incident affected: SignalPath Application Suite (Insights).