Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Apr 18, 2024 - 00:13 EDT
Update
The performance update has been complete. Verily Viewpoint Site CTMS application suite is returned to normal operational capacity.
Posted Apr 18, 2024 - 00:13 EDT
Update
The performance update has been complete. Verily Viewpoint Site CTMS application suite is returned to normal operational capacity.
Posted Apr 18, 2024 - 00:12 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 17, 2024 - 22:00 EDT
Scheduled
A performance update will be deployed today, Wednesday, April 17th at 10:00 pm ET / 7:00 pm PT. We anticipate this update will take around 2-3 hours, during which Verily Viewpoint Site CTMS will be unavailable. To ensure data integrity, users must log out and refrain from using the application during this maintenance period. Any data entered during this window will be lost. Once the system is available, users will be notified through the Site CTMS status update page. Subscribe to status updates at https://status.signalpath.com. We appreciate your patience as we make the necessary updates to the Site CTMS application.
Posted Apr 17, 2024 - 17:39 EDT
This scheduled maintenance affected: SignalPath Application Suite (API, TrialPath, Insights).