Signalpath Application Intermitent Outage

Incident Report for SignalPath

Resolved

After fix had been rolled out, all systems have returned to fully operational, our team will continue to monitor the situation in case any issues persist
Posted Apr 28, 2024 - 18:27 EDT

Update

Oncall team has rolled out a fix and are continuing to monitor the resolution as system comes back fully online.
Posted Apr 28, 2024 - 18:20 EDT

Monitoring

We’re experiencing a service outage with SignalPath impacting all users. Our team has identified the outage cause and are rolling out a fix.
Posted Apr 28, 2024 - 18:12 EDT
This incident affected: SignalPath Application Suite (TrialPath, Insights).