The issue has been resolved, our team is continuing to monitor the operational status and will provide updates via status page as needed
Posted Feb 29, 2024 - 13:08 EST
Monitoring
The solution has been implemented and rolled out. Users are confirming service outage resolution, our team will continue to monitor the status and provide updates via the status page
Posted Feb 29, 2024 - 11:51 EST
Identified
Our team has identified the source of the outage and are looking to apply a solution. We apologize for the continued inconvenience and will provide updates via the status page as the solution is rolled out.
Posted Feb 29, 2024 - 11:07 EST
Investigating
Some users may experience a service outage with Insights. Our team is currently working to restore the service. We apologize for the inconvenience and will provide updates via the status page.
Posted Feb 29, 2024 - 09:18 EST
This incident affected: SignalPath Application Suite (Insights).