Delayed reports, and Finance reconciliation

Incident Report for SignalPath

Resolved

The Insights module Finance Data Extracts (Reconciliation and Invoices) have been restored
Posted Oct 26, 2023 - 20:06 EDT

Identified

Data is now refreshed within the Insights module.
Our team is currently working to restore the Insights module Finance Data Extracts (Reconciliation and Invoices).
We apologize for the inconvenience and will provide updates via the status page.
Posted Oct 26, 2023 - 11:26 EDT

Investigating

Our team is presently investigating these issues:
- Data available in our Insights module is presently delayed. The last refresh was at ~11:00pm EDT.
- Insights module Finance Data Extracts (Reconciliation and Invoices) are not fully operational.
Posted Oct 26, 2023 - 09:24 EDT
This incident affected: SignalPath Application Suite (Insights).